«

»

nov 15 2016

Imprimir Post

EtherChannel – Configuração – Parte 1

cisco-etherchannelOlá Pessoal,

   Gostaria de iniciar um novo tópico que esta sendo cobrando em nossas provas do CCNA. Com a última atualização, alguns ítens adicionais foram adicionados para o CCNA, trazendo assim mais conteúdo sobre o conceito e configuração do Etherchannel. Para isso, vamos detalhar alguns pontos sobre essa tecnologia. Um dos pontos para pensarmos que o etherchannel não tem apenas o conceito de aumentar o throughput de conectividade entre os dois equipamentos, mas também podemos pensar nos quesitos sobre resiliência entre esses dois vizinhos.

   Basicamente temos duas formas de trabalhar com o Etherchannel, onde teríamos dois padrões:

  • LACP ( Link Aggregation Control Protocol ): Protocolo padrão IEEE,  disponível quase todos switches gerenciáveis.
  • PAgP ( Port Aggregation Protocol ): Protocolo disponível em equipamentos Cisco

   Nesse contexto existem algumas particularidades que precisamos nos atentar em relação ao tipo de configuração que será aplicado em cada porta. Logo abaixo você verá os tipos de configurações que podem ser configuradas, dependendo de qual padrão estamos utilizando:

lacp_pagp_table

   Vale ressaltar, também que temos configurar ambas as pontas no mesmo padrão, senão se uma determinada ponta ficar em padrão distinto nosso canal etherchannel não irá negociar, por consequencia não teremos nossa conectividade com uma banda maior ou a criação de caminhos redundantes.

   Com isso, vamos para nossa nossa linha de configuração:

Para configuração de varias interfaces físicas, bem como para demonstrar a configuração da porta para trunk.

CiscoRedes(config)#interface range gigabitethernet 1/0/4 – 5
CiscoRedes(config-if-range)#channel-group 1 mode on
CiscoRedes(config-if-range)#switchport trunk encapsulation dot1q
CiscoRedes(config-if-range)#switchport mode trunk

CiscoRedes(config)#interface gigabitethernet 3/0/3
CiscoRedes(config-if)#channel-group 1 mode on
CiscoRedes(config-if)#switchport trunk encapsulation dot1q
CiscoRedes(config-if)#switchport mode trunk

   Porém, você poderia estar pensando. Eu não posso fazer isso em interfaces que somente serão de acesso? Sim.

CiscoRedes(config)# interface gigabitethernet2/0/1
CiscoRedes(config-if-range)# switchport mode access
CiscoRedes(config-if-range)# switchport access vlan 10
CiscoRedes(config-if-range)# channel-group 5 mode active
CiscoRedes(config-if-range)# end

CiscoRedes(config)# interface gigabitethernet2/0/4 
CiscoRedes(config-if-range)# switchport mode access
CiscoRedes(config-if-range)# switchport access vlan 10
CiscoRedes(config-if-range)# channel-group 5 mode active
CiscoRedes(config-if-range)# exit

   Logo mais irei trazer maiores descritivos sobre essa tecnologia. Aguardem!!!

Abs,
Rodrigo

Posts relacionados:


0
0

Link permanente para este artigo: https://ciscoredes.com.br/2016/11/15/etherchannel-configuracao-parte-1/

Deixe uma resposta